Add missing ':' between source paths 93/27893/1
authorKévin THIERRY <kevin.thierry@open.eurogiciel.org>
Mon, 22 Sep 2014 13:09:52 +0000 (15:09 +0200)
committerKévin THIERRY <kevin.thierry@open.eurogiciel.org>
Mon, 22 Sep 2014 13:09:52 +0000 (15:09 +0200)
When adding paths to source directories, the paths should be separated
with colons.

For example:
FILESEXTRAPATHS_prepend := "${THISDIR}/files:"

Change-Id: I5188e8bcbbef455c018da67eebaa4f96470442d4
Signed-off-by: Kévin THIERRY <kevin.thierry@open.eurogiciel.org>
recipes-devtools/python/python-smartpm_1.4.1.bbappend
recipes-tizen/app-checker/app-checker-extraconf.inc
recipes-tizen/crosswalk/crosswalk-extraconf.inc

index e5b7fb3..27635b4 100644 (file)
@@ -1,4 +1,4 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/files"
+FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
 
 SRC_URI_remove = "file://smart-dflags.patch"
 
index 5178868..3c82e28 100644 (file)
@@ -1,4 +1,4 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/app-checker"
+FILESEXTRAPATHS_prepend := "${THISDIR}/app-checker:"
 
 SRC_URI += "file://0001-yocto-Correct-libdl-linking-issue.patch"
 
index 3145ae8..4148a65 100644 (file)
@@ -1,6 +1,6 @@
 inherit gettext
 
-FILESEXTRAPATHS_prepend := "${THISDIR}/crosswalk"
+FILESEXTRAPATHS_prepend := "${THISDIR}/crosswalk:"
 
 SRC_URI += "\
             file://include.gypi \