24102bfc1bed2eead35d4040e317e75595312b25
[scm/bb/meta-tizen.git] / meta-tizen-common-base / recipes-image / images / tizen-common-core-image-minimal.bb
1 require recipes-image/images/tizen-core-image-minimal.bb
2
3 SUMMARY = "A very basic Wayland image with a terminal"
4 LICENSE = "MIT"
5 DESCRIPTION = "A weston image with Tizen common."
6
7 inherit core-image distro_features_check image-bootdirect
8
9 IMAGE_FEATURES += "splash package-management ssh-server-dropbear hwcodecs"
10
11 REQUIRED_DISTRO_FEATURES = "wayland pam"
12
13 CORE_IMAGE_BASE_INSTALL += "weston"
14 CORE_IMAGE_BASE_INSTALL += "weston-init"
15 CORE_IMAGE_BASE_INSTALL += "clutter-1.0-examples"
16 CORE_IMAGE_BASE_INSTALL += "weston-common"
17 CORE_IMAGE_BASE_INSTALL += "weston-common-tz-launcher"
18 CORE_IMAGE_BASE_INSTALL += "weston-common-config"
19 CORE_IMAGE_BASE_INSTALL += "desktop-skin"
20 CORE_IMAGE_BASE_INSTALL += "packagegroup-tizen-gstreamer"