change hard-coded perl path to variable
[platform/upstream/git.git] / packaging / git.spec
index b5e00eb..d068189 100644 (file)
@@ -185,7 +185,8 @@ make %{?_smp_mflags} test
   perl Makefile.PL
   make -f perl.mak DESTDIR=%{buildroot}  install_vendor
 )
-rm -rf %{buildroot}/usr/lib/perl5/site_perl
+rm -rf %{buildroot}%{perl_sitelib}
+
 %perl_process_packlist
 find %{buildroot}/%{_mandir} -type f -print0 | xargs -0 chmod 644
 install -m 644 -D contrib/completion/git-completion.bash %{buildroot}%{_sysconfdir}/bash_completion.d/git.sh