Added methods for Component Layer and MDI Z-Order information (see
[platform/core/uifw/at-spi2-atk.git] / test / Makefile.am
index d9a3ade..91cb7e5 100644 (file)
@@ -1,13 +1,17 @@
 NULL=
 
-noinst_PROGRAMS = at app simple-at
-
-at_SOURCES = at.c
+noinst_PROGRAMS = at app simple-at keysynth-demo accessx-gui
 
+at_SOURCES = at.c 
 app_SOURCES = app.c
 
 simple_at_SOURCES = simple-at.c 
 
+keysynth_demo_SOURCES = keysynth-demo.c 
+
+accessx_gui_SOURCES = accessx-gui.c 
+
 INCLUDES = -I$(top_srcdir)           \
            -I$(top_builddir)         \
            -I$(top_srcdir)/libspi    \