Added methods for Component Layer and MDI Z-Order information (see
[platform/core/uifw/at-spi2-atk.git] / test / Makefile.am
index 52c3020..91cb7e5 100644 (file)
@@ -1,12 +1,16 @@
 NULL=
 
-noinst_PROGRAMS = at app simple-at
-
-at_SOURCES = at.c
+noinst_PROGRAMS = at app simple-at keysynth-demo accessx-gui
 
+at_SOURCES = at.c 
 app_SOURCES = app.c
 
-simple_at_SOURCES = simple-at.c
+simple_at_SOURCES = simple-at.c 
+
+keysynth_demo_SOURCES = keysynth-demo.c 
+
+accessx_gui_SOURCES = accessx-gui.c 
 
 INCLUDES = -I$(top_srcdir)           \
            -I$(top_builddir)         \
@@ -20,4 +24,7 @@ DEBUG_CFLAGS=-DSPI_DEBUG
 
 CFLAGS += $(TESTS_CFLAGS) $(DEBUG_CFLAGS)
 
-LDADD = ../libspi/libspi.la ../cspi/libcspi.la $(TESTS_LIBS)
+LDADD = ../util/libat-util.la ../libspi/libspi.la ../cspi/libcspi.la $(TESTS_LIBS)
+
+
+