Added API for client-side interception and handling of exceptions.
[platform/core/uifw/at-spi2-atk.git] / test / Makefile.am
index 3d0f9ed..4d18d5a 100644 (file)
@@ -1,9 +1,11 @@
 NULL=
 
-noinst_PROGRAMS = test-simple at app simple-at stress-test keysynth-demo key-listener-test event-listener-test screen-review-test visual-bell keypad-test
+noinst_PROGRAMS = test-simple at app simple-at stress-test keysynth-demo key-listener-test event-listener-test window-listener-test screen-review-test visual-bell keypad-test
 
 stress_test_SOURCES = stress-test.c
 
+window_listener_test_SOURCES = window-listener-test.c
+
 keypad_test_SOURCES = keypad-test.c
 
 key_listener_test_SOURCES = key-listener-test.c