2009-27-09 Mark Doffman <mark.doffman@codethink.co.uk>
[platform/core/uifw/at-spi2-atk.git] / pyatspi / Makefile.am
index 3979bbc..cd4e6f8 100644 (file)
@@ -1,13 +1,17 @@
+pyatspidir = $(pythondir)/pyatspi
 pyatspi_PYTHON = \
+               Accessibility.py        \
                accessible.py           \
+               accessiblecache.py      \
                action.py               \
                application.py          \
+               applicationcache.py     \
                base.py                 \
-               cache.py                \
                collection.py           \
                component.py            \
                constants.py            \
                desktop.py              \
+               deviceevent.py          \
                document.py             \
                editabletext.py         \
                event.py                \
@@ -22,15 +26,10 @@ pyatspi_PYTHON = \
                relation.py             \
                role.py                 \
                selection.py            \
-               selector.py             \
                state.py                \
-               streamablecontent.py    \
                table.py                \
-               test.py                 \
                text.py                 \
                utils.py                \
                value.py
 
-pyatspidir=$(pyexecdir)/pyatspi
-
 CLEANFILES = *.pyc