2009-27-09 Mark Doffman <mark.doffman@codethink.co.uk>
[platform/core/uifw/at-spi2-atk.git] / pyatspi / Makefile.am
index 34fc8fc..cd4e6f8 100644 (file)
@@ -1,15 +1,35 @@
+pyatspidir = $(pythondir)/pyatspi
 pyatspi_PYTHON = \
-       accessible.py   \
-       base.py         \
-       cache.py        \
-       constants.py    \
-       factory.py      \
-       __init__.py     \
-       Makefile.am     \
-       other.py        \
-       stateset.py     \
-       utils.py
-
-pyatspidir=$(pyexecdir)/pyatspi
+               Accessibility.py        \
+               accessible.py           \
+               accessiblecache.py      \
+               action.py               \
+               application.py          \
+               applicationcache.py     \
+               base.py                 \
+               collection.py           \
+               component.py            \
+               constants.py            \
+               desktop.py              \
+               deviceevent.py          \
+               document.py             \
+               editabletext.py         \
+               event.py                \
+               factory.py              \
+               hyperlink.py            \
+               hypertext.py            \
+               image.py                \
+               __init__.py             \
+               interfaces.py           \
+               loginhelper.py          \
+               registry.py             \
+               relation.py             \
+               role.py                 \
+               selection.py            \
+               state.py                \
+               table.py                \
+               text.py                 \
+               utils.py                \
+               value.py
 
 CLEANFILES = *.pyc