Started fixing IDL docs.
[platform/core/uifw/at-spi2-atk.git] / libspi / Makefile.am
index dd02937..d2179b2 100644 (file)
@@ -2,8 +2,6 @@ lib_LTLIBRARIES = libspi.la
 
 INCLUDES = -I $(top_srcdir)           \
            -I $(top_builddir)         \
-           -I $(top_srcdir)/libspi    \
-           -I $(top_builddir)/libspi  \
            $(LIBSPI_CFLAGS)
 
 LDFLAGS = $(LIBSPI_LIBS) -lXtst @LT_VERSION_INFO@
@@ -14,27 +12,28 @@ CFLAGS += $(DEBUG_CFLAGS)
 
 libspiincludedir = $(includedir)/at-spi-1.0/libspi
 
-libspiinclude_HEADERS = accessible.h       \
-                       action.h\
-                        application.h      \
-                       component.h\
-                        desktop.h          \
+libspiinclude_HEADERS = Accessibility.h \
+                       accessible.h \
+                       accessibleeventlistener.h \
+                       action.h \
+                        application.h \
+                       component.h \
+                        desktop.h \
+                       deviceeventcontroller.h \
                        editabletext.h\
                        hyperlink.h\
                        hypertext.h\
-                       image.h\
-                       relation.h\
-                       selection.h\
-                       table.h\
-                       text.h\
-                       value.h\
-                        listener.h   \
-                       keystrokelistener.h     \
-                       accessibleeventlistener.h       \
-                       deviceeventcontroller.h \
-                        registry.h         \
-                       keymasks.h      \
-                        Accessibility.h
+                       image.h \
+                       keystrokelistener.h \
+                       keymasks.h \
+                       libspi.h \
+                        listener.h \
+                        registry.h \
+                       relation.h \
+                       selection.h \
+                       table.h \
+                       text.h \
+                       value.h
 
 IDL_OUT = Accessibility.h Accessibility-stubs.c Accessibility-skels.c Accessibility-common.c