Change file owner and group
[platform/core/connectivity/net-config.git] / packaging / net-config.spec
index b2de07a..b0406bf 100755 (executable)
@@ -1,6 +1,6 @@
 Name:          net-config
 Summary:       TIZEN Network Configuration service
-Version:       1.1.114
+Version:       1.1.115
 Release:       2
 Group:         System/Network
 License:       Apache-2.0
@@ -177,15 +177,15 @@ ln -sf %{_unitdir}/net-config.service %{_sysconfdir}/systemd/default-extra-depen
 %attr(644,network_fw,network_fw) %{_sysconfdir}/resolv.conf
 %attr(644,network_fw,network_fw) %{TZ_SYS_ETC}/resolv.conf
 %attr(644,network_fw,network_fw) /usr/share/upgrade/data/resolv.conf
-%attr(644,network_fw,network_fw) %{_datadir}/dbus-1/system-services/*
+%attr(644,root,root) %{_datadir}/dbus-1/system-services/*
 #DBus DAC
-%attr(644,network_fw,network_fw) %{_sysconfdir}/dbus-1/system.d/*
-%attr(644,network_fw,network_fw) %{_libdir}/systemd/system/net-config.service
-%attr(644,network_fw,network_fw) %{_libdir}/systemd/system/multi-user.target.wants/net-config.service
+%attr(644,root,root) %{_sysconfdir}/dbus-1/system.d/*
+%attr(644,root,root) %{_libdir}/systemd/system/net-config.service
+%attr(644,root,root) %{_libdir}/systemd/system/multi-user.target.wants/net-config.service
 %attr(644,network_fw,network_fw) /usr/lib/tmpfiles.d/security-network-config.conf
 %if "%{?_lib}" == "lib64"
-%attr(644,network_fw,network_fw) %{_unitdir}/net-config.service
-%attr(644,network_fw,network_fw) %{_unitdir}/multi-user.target.wants/net-config.service
+%attr(644,root,root) %{_unitdir}/net-config.service
+%attr(644,root,root) %{_unitdir}/multi-user.target.wants/net-config.service
 %endif
 %license LICENSE
 %if 0%{?model_build_feature_wlan_wearable} == 1
@@ -200,9 +200,9 @@ mv %{_unitdir}/net-config.service.tv %{_unitdir}/net-config.service
 %endif
 %files profile_tv
 %attr(644,network_fw,network_fw) %{_libdir}/udev/rules.d/99-wifiusb-dev.rules
-%attr(644,network_fw,network_fw) %{_libdir}/systemd/system/net-config.service.tv
+%attr(644,root,root) %{_libdir}/systemd/system/net-config.service.tv
 %if "%{?_lib}" == "lib64"
-%attr(644,network_fw,network_fw) %{_unitdir}/net-config.service.tv
+%attr(644,root,root) %{_unitdir}/net-config.service.tv
 %endif
 
 %files plugin-headed