- rework the testsuite after new boost in factory broke it.
[platform/upstream/libzypp.git] / tests / repo / susetags / CMakeLists.txt
index f59dffc..4993c4e 100644 (file)
@@ -1,9 +1,2 @@
-ADD_DEFINITIONS( -DBOOST_TEST_DYN_LINK -DBOOST_TEST_MAIN )
 
-ADD_EXECUTABLE( 
-  Downloader
-  Downloader_test.cc
-)
-TARGET_LINK_LIBRARIES( Downloader zypp boost_unit_test_framework )
-
-ADD_TEST(Downloader ${CMAKE_CURRENT_BINARY_DIR}/Downloader ${CMAKE_CURRENT_SOURCE_DIR}/data )
+ADD_TESTS(Downloader)
\ No newline at end of file