- rework the testsuite after new boost in factory broke it.
[platform/upstream/libzypp.git] / tests / repo / CMakeLists.txt
index b0a26bf..571c9ca 100644 (file)
@@ -1,9 +1,4 @@
-ADD_DEFINITIONS( -DBOOST_TEST_DYN_LINK -DBOOST_TEST_MAIN )
-
 ADD_SUBDIRECTORY( yum )
 ADD_SUBDIRECTORY( susetags )
 
-ADD_EXECUTABLE( RepoVariables RepoVariables_test.cc )
-TARGET_LINK_LIBRARIES( RepoVariables zypp boost_unit_test_framework )
-
-ADD_TEST(RepoVariables ${CMAKE_CURRENT_BINARY_DIR}/RepoVariables ${CMAKE_CURRENT_SOURCE_DIR}/data )
+ADD_TESTS(RepoVariables)