Export public function on MinGW platform
[platform/upstream/libvorbis.git] / lib / CMakeLists.txt
index d198105..7e8ca45 100644 (file)
@@ -61,7 +61,7 @@ if(WIN32)
     list(APPEND VORBIS_SOURCES vorbisenc.c)
 endif()
 
-if(MSVC)
+if(WIN32)
     list(APPEND VORBIS_SOURCES ../win32/vorbis.def)
     list(APPEND VORBISENC_SOURCES ../win32/vorbisenc.def)
     list(APPEND VORBISFILE_SOURCES ../win32/vorbisfile.def)