rtpmanager: Update codes based on 1.18.4
[platform/upstream/gst-plugins-good.git] / gst / rtpmanager / meson.build
index c524ff4..118a1e1 100644 (file)
@@ -13,6 +13,8 @@ rtpmanager_sources = [
   'rtpsession.c',
   'rtpsource.c',
   'rtpstats.c',
+  'rtptimerqueue.c',
+  'rtptwcc.c',
   'gstrtpsession.c',
   'gstrtpfunnel.c',
 ]
@@ -26,3 +28,4 @@ gstrtpmanager = library('gstrtpmanager',
   install_dir : plugins_install_dir,
 )
 pkgconfig.generate(gstrtpmanager, install_dir : plugins_pkgconfig_install_dir)
+plugins += [gstrtpmanager]