rtpmanager: Update codes based on 1.18.4
[platform/upstream/gst-plugins-good.git] / gst / rtpmanager / Makefile.am
index 0defa28..82e2293 100644 (file)
@@ -15,7 +15,9 @@ libgstrtpmanager_la_SOURCES = gstrtpmanager.c \
                              rtpsource.c      \
                              rtpstats.c      \
                              gstrtpsession.c \
-                             gstrtpfunnel.c
+                             gstrtpfunnel.c \
+                             rtptimerqueue.c \
+                             rtptwcc.c
 
 noinst_HEADERS = gstrtpbin.h \
                 gstrtpdtmfmux.h \
@@ -31,7 +33,9 @@ noinst_HEADERS = gstrtpbin.h \
                 rtpsource.h  \
                 rtpstats.h  \
                 gstrtpsession.h \
-                gstrtpfunnel.h
+                gstrtpfunnel.h \
+                rtptimerqueue.h \
+                rtptwcc.h
 
 
 libgstrtpmanager_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \