Handle self-signed error (X509_V_ERR_SELF_SIGNED_CERT_IN_CHAIN)
[platform/upstream/glib-networking.git] / packaging / glib-networking.spec
index 71e5a1a..1c9ee9a 100755 (executable)
@@ -36,7 +36,7 @@ Currently, there is only a proxy module based on libproxy.
 cp %{SOURCE1001} .
 
 %build
-meson --prefix /usr/ --libdir %{_libdir} build -Dstatic_modules=false -Dgnutls=disabled -Dopenssl=enabled -Ddefault_ca_file=%{TZ_SYS_RO_CA_BUNDLE}
+meson --prefix /usr/ --libdir %{_libdir} build -Dstatic_modules=false -Dgnutls=disabled -Dopenssl=enabled -Ddefault_ca_file=%{TZ_SYS_RO_CA_BUNDLE} -Dtizen_ext=true
 ninja -C build all
 
 %install