Add -lm dependency for gettextlib to fix LTO build
[platform/upstream/gettext.git] / gettext-tools / gnulib-lib / Makefile.am
index 9e43721..dbe1bdf 100644 (file)
@@ -61,6 +61,8 @@ include Makefile.gnulib
 # Which classes to export from the shared library.
 MOOPPFLAGS += --dllexport=styled_ostream
 
+libgettextlib_la_LIBADD += -lm
+
 # Linking with C++ libraries is needed _only_ on mingw and Cygwin.
 if !WOE32DLL
 libgettextlib_la_LINK = $(LIBTOOL) $(AM_V_lt) --tag=CC \