Set version to 1.3.0 and update coyprights throughout.
[platform/upstream/flac.git] / src / test_grabbag / cuesheet / Makefile.am
index 7bdcde4..a7fc5c5 100644 (file)
@@ -1,5 +1,6 @@
 #  test_cuesheet - Simple tester for cuesheet routines in grabbag
-#  Copyright (C) 2002  Josh Coalson
+#  Copyright (C) 2002-2009  Josh Coalson
+#  Copyright (C) 2011-2013  Xiph.Org Foundation
 #
 #  This program is free software; you can redistribute it and/or
 #  modify it under the terms of the GNU General Public License
 #  MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
 #  GNU General Public License for more details.
 #
-#  You should have received a copy of the GNU General Public License
-#  along with this program; if not, write to the Free Software
-#  Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
+#  You should have received a copy of the GNU General Public License along
+#  with this program; if not, write to the Free Software Foundation, Inc.,
+#  51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 EXTRA_DIST = \
        Makefile.lite \
-       Makefile.vc \
-       test_cuesheet.dsp
-
-CFLAGS = @CFLAGS@
+       test_cuesheet.vcproj
 
+AM_CPPFLAGS = -I$(top_builddir) -I$(srcdir)/include -I$(top_srcdir)/include
 noinst_PROGRAMS = test_cuesheet
 test_cuesheet_SOURCES = \
        main.c
 test_cuesheet_LDADD = \
-       $(top_builddir)/src/share/grabbag/libgrabbag.a \
-       $(top_builddir)/src/libFLAC/libFLAC.la \
-       -lm
+       $(top_builddir)/src/share/grabbag/libgrabbag.la \
+       $(top_builddir)/src/share/replaygain_analysis/libreplaygain_analysis.la \
+       $(top_builddir)/src/libFLAC/libFLAC.la
 
-CLEANFILES = $(wildcard *.raw)
+CLEANFILES = test_cuesheet.exe