Imported Upstream version 7.50.2
[platform/upstream/curl.git] / tests / unit / Makefile.am
index 33af1ec..d4987d6 100644 (file)
@@ -5,7 +5,7 @@
 #                            | (__| |_| |  _ <| |___
 #                             \___|\___/|_| \_\_____|
 #
-# Copyright (C) 1998 - 2013, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2016, Daniel Stenberg, <daniel@haxx.se>, et al.
 #
 # This software is licensed as described in the file COPYING, which
 # you should have received as part of this distribution. The terms
@@ -71,6 +71,9 @@ AM_CPPFLAGS += -DCURL_STATICLIB -DUNITTESTS
 # Makefile.inc provides neat definitions
 include Makefile.inc
 
+checksrc:
+       @PERL@ $(top_srcdir)/lib/checksrc.pl $(srcdir)/*.c
+
 if BUILD_UNITTESTS
 noinst_PROGRAMS = $(UNITPROGS)
 else