Imported Upstream version 7.53.1
[platform/upstream/curl.git] / tests / Makefile.am
index 585d017..d9dbf0e 100644 (file)
@@ -99,3 +99,8 @@ checksrc:
        cd libtest && $(MAKE) checksrc
        cd unit && $(MAKE) checksrc
        cd server && $(MAKE) checksrc
+
+if CURLDEBUG
+# for debug builds, we scan the sources on all regular make invokes
+all-local: checksrc
+endif