Imported Upstream version 7.50.2
[platform/upstream/curl.git] / scripts / Makefile.am
index ef41454..32dc1b9 100644 (file)
@@ -5,7 +5,7 @@
 #                            | (__| |_| |  _ <| |___
 #                             \___|\___/|_| \_\_____|
 #
-# Copyright (C) 1998 - 2015, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2016, Daniel Stenberg, <daniel@haxx.se>, et al.
 #
 # This software is licensed as described in the file COPYING, which
 # you should have received as part of this distribution. The terms
@@ -31,7 +31,7 @@ if CROSSCOMPILING
        @echo "NOTICE: we can't generate zsh completion when cross-compiling!"
 else # if not cross-compiling:
        @if ! test -x "$(PERL)"; then echo "No perl: can't install zsh.pl"; exit 0; fi
-       $(PERL) $(srcdir)/zsh.pl $(top_builddir)/src/curl > $@
+       $(PERL) $(srcdir)/zsh.pl $(top_builddir)/src/curl$(EXEEXT) > $@
 endif
 
 install-data-local: