Implementation of IPC Asynchronous Message Support.
[platform/framework/web/wrt-plugins-common.git] / src / standards / W3C / Widget / CMakeLists.txt
index 231e6a6..537cd64 100644 (file)
@@ -29,6 +29,7 @@ include_directories(
   ${API_WIDGET_PATH}
   ${webkit2_INCLUDE_DIRS}
   ${plugin-types_INCLUDE_DIRS}
+  ${PLUGINS_IPC_MESSAGE_DIRS}
 )
 
 add_library(${TARGET_NAME} SHARED ${SRCS})
@@ -41,6 +42,7 @@ target_link_libraries(${TARGET_NAME}
   wrt-plugins-localstorage
   wrt-plugins-storageevent
   wrt-dispatch-event
+  wrt-plugins-ipc-message
 )
 
 INSTALL(TARGETS ${TARGET_NAME} LIBRARY DESTINATION ${LIB_INSTALL_DIR}/wrt-plugins/w3c-widget-interface)