Implementation of ImmutableString
[platform/framework/native/appfw.git] / src / base / CMakeLists.txt
index e5f3de2..2822816 100755 (executable)
@@ -22,6 +22,7 @@ SET (${this_target}_SOURCE_FILES
        FBaseErrors.cpp
        FBaseFloat.cpp
        FBaseFloatComparer.cpp
+       FBaseImmutableString.cpp
        FBaseInt8.cpp
        FBaseInt8Comparer.cpp
        FBaseInteger8.cpp
@@ -40,6 +41,7 @@ SET (${this_target}_SOURCE_FILES
        FBaseString.cpp
        FBaseStringComparer.cpp
        FBaseStringHashCodeProvider.cpp
+       FBase_StringBuffer.cpp
        FBase_StringConverter.cpp
        FBaseSys.cpp
        FBaseTimeSpan.cpp