Fixed the libdir that dali-scene-loader's CMakeLists.txt uses.
[platform/core/uifw/dali-toolkit.git] / build / tizen / dali-scene-loader / CMakeLists.txt
index 887b2a5..2e2cc38 100644 (file)
@@ -144,7 +144,7 @@ if( ANDROID )
        target_link_libraries(${name} log)
 endif()
 
-install(TARGETS ${name} DESTINATION ${prefix}/lib)
+install(TARGETS ${name} DESTINATION ${LIB_DIR})
 
 file(GLOB scene_loader_include_files ${scene_loader_public_api_dir})
 install(DIRECTORY ${scene_loader_include_files}