Linking Toolkit against Core and Adaptor
[platform/core/uifw/dali-toolkit.git] / build / tizen-cmake / CMakeLists.txt
index 2415526..72e9f63 100644 (file)
@@ -187,6 +187,8 @@ ENDIF()
 ADD_LIBRARY( ${name} ${LIBTYPE} ${SOURCES} )
 
 TARGET_LINK_LIBRARIES( ${name}
+  ${DALICORE_LDFLAGS}
+  ${DALIADAPTOR_LDFLAGS}
   ${COVERAGE}
 )