[4.0] Disable certain GL calls when depth and/or stencil buffers are not available
[platform/core/uifw/dali-core.git] / dali / integration-api / CMakeLists.txt
index 07ae15d..8beedf4 100644 (file)
@@ -25,6 +25,7 @@ SET(SOURCES ${SOURCES}
 
 SET(INTEGRATION_API_HEADERS
   ${CMAKE_CURRENT_SOURCE_DIR}/core.h
+  ${CMAKE_CURRENT_SOURCE_DIR}/core-enumerations.h
   ${CMAKE_CURRENT_SOURCE_DIR}/context-notifier.h
   ${CMAKE_CURRENT_SOURCE_DIR}/debug.h
   ${CMAKE_CURRENT_SOURCE_DIR}/profiling.h