[3.0] Enable GLES3.0 by default.
[platform/core/uifw/dali-core.git] / build / tizen / configure.ac
index bebc98a..22a83f0 100644 (file)
@@ -64,7 +64,7 @@ AC_ARG_ENABLE([gles],
               [AC_HELP_STRING([--enable-gles],
                               [Specify the OpenGL ES version for backwards compatibility])],
               [enable_gles=$enableval],
-              [enable_gles=20])
+              [enable_gles=30])
 
 DALI_CFLAGS="$DALI_CFLAGS -DDALI_GLES_VERSION=${enable_gles}"