Revert "[Tizen] add bundle package for widget"
[platform/core/uifw/dali-adaptor.git] / packaging / dali-adaptor.spec
index 762766b..33dfacf 100644 (file)
@@ -109,7 +109,6 @@ BuildRequires:  pkgconfig(elementary)
 %if 0%{?tizen_version_major} == 3
 BuildRequires:  pkgconfig(capi-appfw-application)
 %else
-BuildRequires:  pkgconfig(bundle)
 BuildRequires:  pkgconfig(appcore-ui)
 BuildRequires:  pkgconfig(appcore-multiwindow)
 BuildRequires:  pkgconfig(capi-appfw-app-common)
@@ -351,7 +350,9 @@ TIZEN_PLATFORM_CONFIG_SUPPORTED="%{tizen_platform_config_supported}" ; export TI
 %else
            --enable-efl=yes \
 %endif
+%if 0%{?enable_debug}
            --enable-debug \
+%endif
            --enable-appfw=yes \
            $configure_flags --libdir=%{_libdir}
 
@@ -390,7 +391,9 @@ make clean
 %else
            --enable-efl=yes \
 %endif
+%if 0%{?enable_debug}
            --enable-debug \
+%endif
            --enable-appfw=yes \
            $configure_flags --libdir=%{_libdir}
 
@@ -428,7 +431,9 @@ make clean
 %else
            --enable-efl=yes \
 %endif
+%if 0%{?enable_debug}
            --enable-debug \
+%endif
            --enable-appfw=yes \
            $configure_flags --libdir=%{_libdir}
 
@@ -466,7 +471,9 @@ make clean
 %else
            --enable-efl=yes \
 %endif
+%if 0%{?enable_debug}
            --enable-debug \
+%endif
            --enable-appfw=yes \
            $configure_flags --libdir=%{_libdir}
 
@@ -505,7 +512,9 @@ make clean
 %else
            --enable-efl=yes \
 %endif
+%if 0%{?enable_debug}
            --enable-debug \
+%endif
            --enable-appfw=yes \
            $configure_flags --libdir=%{_libdir}