Enable GLES 3.0 by default.
[platform/core/uifw/dali-adaptor.git] / build / tizen / adaptor / configure.ac
index de27247..f7746dc 100644 (file)
@@ -131,7 +131,7 @@ AC_ARG_ENABLE([gles],
               [AC_HELP_STRING([--enable-gles],
                               [Specify the OpenGL ES version for backwards compatibility])],
               [enable_gles=$enableval],
-              [enable_gles=20])
+              [enable_gles=30])
 
 DALI_ADAPTOR_CFLAGS="$DALI_ADAPTOR_CFLAGS -DDALI_GLES_VERSION=${enable_gles}"