Updated after const -> constexpr changes
[platform/core/uifw/dali-adaptor.git] / automated-tests / CMakeLists.txt
index 5b1729a..7700589 100644 (file)
@@ -1,6 +1,8 @@
 include(CheckIncludeFileCXX)
 
-CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
+CMAKE_MINIMUM_REQUIRED(VERSION 3.8.2)
+SET(CMAKE_CXX_STANDARD 17)
+
 PROJECT(tct_coreapi_utc)
 
 INCLUDE(FindPkgConfig)