List policy API tests
[platform/core/test/security-tests.git] / tests / security-manager-tests / CMakeLists.txt
index e0254c6..c0894ec 100644 (file)
@@ -62,12 +62,15 @@ INCLUDE_DIRECTORIES(
     ${PROJECT_SOURCE_DIR}/tests/libprivilege-control-tests/common/
    )
 
+FIND_PACKAGE(Threads)
+
 ADD_EXECUTABLE(${TARGET_SEC_MGR_TESTS} ${SEC_MGR_SOURCES})
 
 TARGET_LINK_LIBRARIES(${TARGET_SEC_MGR_TESTS}
     ${SEC_MGR_TESTS_DEP_LIBRARIES}
     dpl-test-framework
     tests-common
+    ${CMAKE_THREAD_LIBS_INIT}
     )
 
 INSTALL(TARGETS ${TARGET_SEC_MGR_TESTS} DESTINATION /usr/bin)