ODE API negative tests: internal encryption
[platform/core/test/security-tests.git] / src / ode / CMakeLists.txt
index cf6aa47..f7fd464 100644 (file)
@@ -22,6 +22,11 @@ MESSAGE(STATUS "Generating makefile for the ODE tests...")
 
 FILE(GLOB  ode_tests_SRCS *.cpp)
 
+OPTION("EMULATOR" ON)
+IF(EMULATOR)
+    ADD_DEFINITIONS("-DEMULATOR")
+ENDIF(EMULATOR)
+
 ## Setup target ################################################################
 SET(ODE_TESTS "ode-tests")
 ADD_EXECUTABLE(${ODE_TESTS} ${ode_tests_SRCS})