Make sure that Connman is used as a DNS proxy
[platform/core/test/security-tests.git] / src / nether-tests / CMakeLists.txt
index 95d9eca..b08c24e 100644 (file)
@@ -71,6 +71,8 @@ INSTALL(TARGETS ${TARGET_NETHER_TESTS} DESTINATION /usr/bin)
 INSTALL(FILES
     ${PROJECT_SOURCE_DIR}/src/nether-tests/setup-nether-tests-nns.sh
     ${PROJECT_SOURCE_DIR}/src/nether-tests/teardown-nether-tests-nns.sh
+    ${PROJECT_SOURCE_DIR}/src/nether-tests/setup-nether-tests-dns.sh
+    ${PROJECT_SOURCE_DIR}/src/nether-tests/teardown-nether-tests-dns.sh
     DESTINATION bin
     PERMISSIONS OWNER_READ
                 OWNER_WRITE