Add sd-bus cynara API tests
[platform/core/test/security-tests.git] / src / cynara-tests / CMakeLists.txt
index 811ddb0..bf592b4 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (c) 2014-2015 Samsung Electronics Co., Ltd All Rights Reserved
+# Copyright (c) 2014-2018 Samsung Electronics Co., Ltd All Rights Reserved
 #
 #    Licensed under the Apache License, Version 2.0 (the "License");
 #    you may not use this file except in compliance with the License.
@@ -26,12 +26,14 @@ PKG_CHECK_MODULES(CYNARA_TARGET_DEP
     cynara-client-async
     cynara-creds-dbus
     cynara-creds-gdbus
+    cynara-creds-sd-bus
     cynara-creds-self
     cynara-creds-socket
     cynara-monitor
     cynara-plugin
     dbus-1
     glib-2.0
+    libsystemd
     )
 FIND_PACKAGE (Threads)