Add gbs option to enable the TZ backend support
[platform/core/test/security-tests.git] / src / ckm / privileged / CMakeLists.txt
index a7ac264..e212862 100644 (file)
@@ -22,6 +22,11 @@ PKG_CHECK_MODULES(CKM_DEP
     dbus-1
 )
 
+OPTION("TZ_BACKEND" OFF)
+IF(TZ_BACKEND)
+    ADD_DEFINITIONS("-DTZ_BACKEND")
+ENDIF(TZ_BACKEND)
+
 SET(CKM_SOURCES
     access_provider2.cpp
     async-api.cpp