Adjust app defined privileges tests to license-manager changes
[platform/core/test/security-tests.git] / packaging / security-tests.spec
index f981779..f815452 100644 (file)
@@ -59,7 +59,8 @@ cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} \
         -DAPP_USER="security_test_user" \
         -DCKM_TEST_DIR=%{ckm_test_dir} \
         -DCKM_RW_DATA_DIR=%{ckm_rw_data_dir} \
-        -DGLOBAL_APP_DIR=%{TZ_SYS_RW_APP}
+        -DGLOBAL_APP_DIR=%{TZ_SYS_RW_APP} \
+        -DLOCAL_APP_DIR="%{TZ_SYS_HOME}/security_test_user/apps_rw"
 make %{?jobs:-j%jobs}
 
 %install
@@ -93,6 +94,7 @@ echo "security-tests postinst done ..."
 /etc/smack/test_smack_rules
 /etc/smack/test_smack_rules_lnk
 %{TZ_SYS_RW_APP}*
+%{TZ_SYS_HOME}/security_test_user/apps_rw/*
 /usr/bin/cynara-test
 /usr/bin/ckm-tests
 /usr/bin/ckm-integration-tests