Fix for 64-bit build compatibility
[platform/core/telephony/tel-plugin-indicator.git] / packaging / tel-plugin-indicator.spec
index 33b46db..ab103b0 100755 (executable)
@@ -27,7 +27,9 @@ Telephony Indicator plugin
 %build
 versionint=$[%{major} * 1000000 + %{minor} * 1000 + %{patchlevel}]
 
-%cmake . -DVERSION=$versionint \
+%cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} \
+       -DLIB_INSTALL_DIR=%{_libdir} \
+       -DVERSION=$versionint \
 
 make %{?_smp_mflags}