Adding signature checking
[platform/core/system/tizen-platform-wrapper.git] / src / Makefile.am
index bf994a3..987247a 100644 (file)
@@ -4,6 +4,7 @@ tzplatform_tool_SOURCES = buffer.c \
                           foreign.c \
                           heap.c \
                           parser.c \
+                          sha256sum.c \
                           toolbox.c
 
 dist_pkgdata_DATA = buffer.c \
@@ -16,7 +17,16 @@ dist_pkgdata_DATA = buffer.c \
                     parser.h \
                     scratch.c \
                     scratch.h \
-                    tzplatform_config.c \
+                    context.c \
+                    context.h \
+                    hashing.c \
+                    hashing.h \
+                    init.c \
+                    init.h \
+                    shared-api.c \
+                    shared-api.h \
+                    static-api.c \
+                    tzplatform_config.sym \
                     tzplatform_config.h \
                     tzplatform_get.c \
                     passwd.h \