Remove hardcoded path for multiuser support
[platform/core/system/sync-agent.git] / src / fw-plugins / common-public / vcalendar / CMakeLists.txt
index 8730e01..5cf262d 100755 (executable)
@@ -17,7 +17,8 @@ pkg_check_modules(${PLUGIN_NAME} REQUIRED
                                        calendar-service2
                                        glib-2.0
                                        icu-i18n
-                                       dlog)
+                                       dlog
+                                       libtzplatform-config)
 
 #############################################
 #
@@ -40,4 +41,4 @@ SET(PLUGIN_LDFLAGS "${dc-vcalendar_LDFLAGS}")
 # Step 4. Install packages
 #
 
-include(${CMAKE_CURRENT_SOURCE_DIR}/../../CMakeLists.sub)
\ No newline at end of file
+include(${CMAKE_CURRENT_SOURCE_DIR}/../../CMakeLists.sub)