Add packet capture functions
[platform/core/connectivity/stc-manager.git] / interfaces / CMakeLists.txt
index 8f03ebf..dc26fa1 100644 (file)
@@ -10,6 +10,7 @@ ADD_CUSTOM_COMMAND(
                        ${INTERFACES}/stcmanager-iface-restriction.xml
                        ${INTERFACES}/stcmanager-iface-statistics.xml
                        ${INTERFACES}/stcmanager-iface-firewall.xml
+                       ${INTERFACES}/stcmanager-iface-pcap.xml
                        COMMENT "Generating GDBus .c/.h")
 
 ADD_CUSTOM_TARGET(GENERATED_DBUS_CODE DEPENDS dbus)