Add the script for BT off script when radio module's status is on
[platform/core/connectivity/bluetooth-tools.git] / scripts / CMakeLists.txt
index 03b021d..f9a751e 100755 (executable)
@@ -5,6 +5,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
 IF (TIZEN_MOBILE)
 INSTALL(PROGRAMS ${CMAKE_CURRENT_SOURCE_DIR}/mobile/bt-stack-up.sh DESTINATION etc/bluetooth)
 INSTALL(PROGRAMS ${CMAKE_CURRENT_SOURCE_DIR}/mobile/bt-stack-down.sh DESTINATION etc/bluetooth)
+INSTALL(PROGRAMS ${CMAKE_CURRENT_SOURCE_DIR}/mobile/bt-stack-down-with-radio.sh DESTINATION etc/bluetooth)
 INSTALL(PROGRAMS ${CMAKE_CURRENT_SOURCE_DIR}/mobile/bt-reset-env.sh DESTINATION etc/bluetooth)
 ELSE ()
 IF (TIZEN_WEARABLE)