Adapt HF Profile Connect & Disconnect to BT HAL framework
[platform/core/connectivity/bluetooth-frwk.git] / bt-oal / bluez_hal / CMakeLists.txt
index d099a2a..d0216c9 100644 (file)
@@ -31,6 +31,8 @@ SET(SRCS
 ./src/bt-hal-gatt.c
 ./src/bt-hal-gatt-server.c
 ./src/bt-hal-gatt-client.c
+./src/bt-hal-hf-client.c
+./src/bt-hal-hf-client-dbus-handler.c
 )
 
 SET(PREFIX ${CMAKE_INSTALL_PREFIX})