fix build error on building gcov mode
[platform/core/connectivity/bluetooth-agent.git] / unittest / CMakeLists.txt
index 9645718..951996a 100644 (file)
@@ -38,6 +38,8 @@ SET(INCLUDEDIR "/usr/include")
 INCLUDE(FindPkgConfig)
 pkg_check_modules(testpkgs REQUIRED dlog glib-2.0 gmock)
 
+INCLUDE_DIRECTORIES(${testpkgs_INCLUDE_DIRS})
+
 SET(GTEST_TESTS_SOURCES
 bluetooth-agent_test.cpp
 )