Modify the ipsp agent for gtest
[platform/core/connectivity/bluetooth-agent.git] / ipsp-agent / CMakeLists.txt
index 476752d..7735666 100644 (file)
@@ -1,7 +1,7 @@
 CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
 PROJECT(bluetooth-ipsp-agent C CXX)
 
-SET(SRCS bluetooth_ipsp_agent.c
+SET(SRCS bluetooth-ipsp-agent.c
                ../include/bluetooth-agent-profile.c)
 
 IF("${CMAKE_BUILD_TYPE}" STREQUAL "")