Remove unused variable
[platform/core/appfw/pkgmgr-info.git] / packaging / pkgmgr-info.spec
index c4324d6..8f8d1de 100755 (executable)
@@ -1,6 +1,6 @@
 Name:       pkgmgr-info
 Summary:    Packager Manager infomation api for package
-Version:    0.22.22
+Version:    0.26.10
 Release:    1
 Group:      Application Framework/Package Management
 License:    Apache-2.0
@@ -28,6 +28,7 @@ BuildRequires: pkgconfig(cynara-client-async)
 BuildRequires: pkgconfig(cynara-session)
 BuildRequires: pkgconfig(cynara-creds-socket)
 BuildRequires: pkgconfig(capi-system-resource)
+BuildRequires: pkgconfig(tizen-database)
 
 %if 0%{?gcov:1}
 BuildRequires:  lcov
@@ -107,7 +108,7 @@ MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
 export LD_LIBRARY_PATH=../../src/:../../src/server:../../parser
 ctest -V
 %if 0%{?gcov:1}
-lcov -c --ignore-errors graph --no-external -b . -d . -o %{name}.info
+lcov -c --ignore-errors mismatch,graph,unused --no-external -b . -d . -o %{name}.info
 genhtml %{name}.info -o out --legend --show-details
 %endif