bidirectional messages implemented, updated the example code
[platform/core/appfw/message-port-dbus.git] / examples / Makefile.am
index 4ccd858..4db2803 100644 (file)
@@ -4,5 +4,5 @@ msgport_example_app_SOURCES = test-app.c
 
 msgport_example_app_LDADD = ../lib/libmessage-port.la $(GLIB_LIBS) $(BUNDLE_LIBS)
 
-msgport_example_app_CPPFLAGS  = -I../lib/ $(GLIB_CFLAGS) $(BUNDLE_CFLAGS)
+msgport_example_app_CPPFLAGS  = -I../lib/ -I ../ $(GLIB_CFLAGS) $(BUNDLE_CFLAGS)