Fix the gcov build error
[platform/core/api/tethering.git] / packaging / capi-network-tethering.spec
index 104a161..b5924dd 100644 (file)
@@ -1,6 +1,6 @@
 Name:          capi-network-tethering
 Summary:       Tethering Framework
-Version:       1.2.1
+Version:       1.2.2
 Release:       1
 Group:         System/Network
 License:       Apache-2.0
@@ -119,7 +119,7 @@ install -m 0755 run-unittest.sh %{buildroot}%{_bindir}/tizen-unittests/%{name}/
 %check
 %if 0%{?gcov:1}
 tests/tethering-gtest
-lcov -c --ignore-errors graph --no-external -b . -d . -o %{name}.info
+lcov -c --ignore-errors mismatch,graph,unused --no-external -b . -d . -o %{name}.info
 genhtml %{name}.info -o out --legend --show-details
 %endif