Fixed typo
[platform/core/api/connection.git] / packaging / capi-network-connection.spec
old mode 100644 (file)
new mode 100755 (executable)
index 746a520..dee1b74
@@ -1,6 +1,6 @@
 Name:          capi-network-connection
 Summary:       Network Connection library in TIZEN C API
-Version:       1.0.70
+Version:       1.0.111
 Release:       1
 Group:         System/Network
 License:       Apache-2.0
@@ -38,17 +38,6 @@ cmake -DCMAKE_INSTALL_PREFIX=/usr -DFULLVER=%{version} -DMAJORVER=${MAJORVER} \
 %if 0%{?model_build_feature_network_dsds} == 1
        -DTIZEN_DUALSIM_ENABLE=1 \
 %endif
-%if "%{?tizen_profile_name}" == "wearable"
-       -DTIZEN_WEARABLE=1 \
-%else
-%if "%{?tizen_profile_name}" == "mobile"
-       -DTIZEN_MOBILE=1 \
-%else
-%if "%{?tizen_profile_name}" == "tv"
-       -DTIZEN_TV=1 \
-%endif
-%endif
-%endif
        .
 
 make %{?_smp_mflags}
@@ -57,19 +46,14 @@ make %{?_smp_mflags}
 %install
 %make_install
 
-#License
-mkdir -p %{buildroot}%{_datadir}/license
-cp LICENSE %{buildroot}%{_datadir}/license/capi-network-connection
-
 %post -p /sbin/ldconfig
 
 %postun -p /sbin/ldconfig
 
-
 %files
 %manifest capi-network-connection.manifest
 %attr(644,-,-) %{_libdir}/libcapi-network-connection.so.*
-%{_datadir}/license/capi-network-connection
+%license LICENSE
 %{_bindir}/connection_test
 
 %files devel