Add the rpi3 firmware script
[platform/adaptation/bluetooth-firmware-bcm.git] / firmware / CMakeLists.txt
index b38095d..b7502f2 100755 (executable)
@@ -11,3 +11,6 @@ INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/bcm4343w/BCM4343A1_001.002.009.0022.00
 
 # TW2
 INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/bcm43012/BCM43012B0_002.001.021.0081.0087.hex DESTINATION /lib/firmware/bcm43012/)
+
+# RPI3
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/rpi3/BCM43430A1.hcd DESTINATION ${PLUGIN_INSTALL_PREFIX}/etc/bluetooth)