tizen 2.0 init
[framework/multimedia/gst-plugins-ext0.10.git] / drmsrc / src / Makefile.am
index e6b14b3..37eb3bb 100755 (executable)
@@ -1,27 +1,27 @@
-# plugindir is set in configure\r
-\r
-##############################################################################\r
-# change libgstplugin.la to something more suitable, e.g. libmysomething.la  #\r
-##############################################################################\r
-plugin_LTLIBRARIES = libgstdrmsrc.la\r
-\r
-##############################################################################\r
-# for the next set of variables, rename the prefix if you renamed the .la,   #\r
-#  e.g. libgstplugin_la_SOURCES => libmysomething_la_SOURCES                 #\r
-#       libgstplugin_la_CFLAGS  => libmysomething_la_CFLAGS                  #\r
-#       libgstplugin_la_LIBADD  => libmysomething_la_LIBADD                  #\r
-#       libgstplugin_la_LDFLAGS => libmysomething_la_LDFLAGS                 #\r
-##############################################################################\r
-\r
-# sources used to compile this plug-in\r
-libgstdrmsrc_la_SOURCES = gstdrmsrc.c\r
-\r
-# flags used to compile this plugin\r
-# add other _CFLAGS and _LIBS as needed\r
-libgstdrmsrc_la_CFLAGS = $(GST_CFLAGS) $(DRM_SERVICE_CFLAGS) $(MMTA_CFLAGS) -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64\r
-libgstdrmsrc_la_LIBADD = $(GST_LIBS) $(DRM_SERVICE_LIBS) $(GST_BASE_LIBS) $(MMTA_LIBS)\r
-libgstdrmsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)\r
-\r
-# headers we need but don't want installed\r
-noinst_HEADERS = gstdrmsrc.h\r
-\r
+# plugindir is set in configure
+
+##############################################################################
+# change libgstplugin.la to something more suitable, e.g. libmysomething.la  #
+##############################################################################
+plugin_LTLIBRARIES = libgstdrmsrc.la
+
+##############################################################################
+# for the next set of variables, rename the prefix if you renamed the .la,   #
+#  e.g. libgstplugin_la_SOURCES => libmysomething_la_SOURCES                 #
+#       libgstplugin_la_CFLAGS  => libmysomething_la_CFLAGS                  #
+#       libgstplugin_la_LIBADD  => libmysomething_la_LIBADD                  #
+#       libgstplugin_la_LDFLAGS => libmysomething_la_LDFLAGS                 #
+##############################################################################
+
+# sources used to compile this plug-in
+libgstdrmsrc_la_SOURCES = gstdrmsrc.c
+
+# flags used to compile this plugin
+# add other _CFLAGS and _LIBS as needed
+libgstdrmsrc_la_CFLAGS = $(GST_CFLAGS) $(MMTA_CFLAGS) -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64
+libgstdrmsrc_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) $(MMTA_LIBS)
+libgstdrmsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+# headers we need but don't want installed
+noinst_HEADERS = gstdrmsrc.h
+